With SchoolCash POS, when you attempt to connect the device to a register, a "There was a problem connecting to a a Register" error message appears.
Cause
The register is not paired with a district and/or a cash drawer.
Resolution
For assistance with this issue, please reach out to KEV's Implementation team.
Where to next?
- "Oops... There was a problem connecting to Wi-Fi" Error Message Appears When Configuring SchoolCash POS Terminal
- “There was a technical difficulty in processing your transaction. Please try again.” Error Message Appears When Processing a Transaction