With SchoolCash POS, when you attempt to process a transaction, a "The transaction could not be processed" error message appears.
Cause
There are several possible reasons this error message can generate.
- The card was not swiped correctly.
- The card is invalid.
- A transaction timeout occurred when no action was taken on the terminal.
Resolution
Verify that the card is valid and attempt to process the transaction again.
Where to next?
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